Mips 32r2 binary of the Lora-Gateway-Bridge


#21

Hello lucdioc
I have bought a Gemtek Femto Gateway but i really confuse to configure this because on Web UI i can’t find the “LoraWan” tab so i can’t make this comunicate with my node, is your solution can solve this problem? i think is problem with firmware or something.

Thanks for your any help


#22

Dear Yudha,

It’s been a long time since I last bought a Femto gateway from Gemtek, because they keep changing and worsening their product. In particular, they took out the possibility to manage the gateway directly by ssh and I never used their HTTP interface so I cannot help you directly.
But, what I can advise you to do is to foloow this link https://www.thethingsnetwork.org/forum/t/gemtek-indoor-femto-lorawan-gateway-anyone-else-using-one/11106/14

The procedure is the following:
1/ Follow the instructions in the link so that you can connect directly by ssh
2/ disable the uhttp service (/etc/init.d/uhttp stop then disable)
3/ Compile the Lora-gateway-bridge as described in this topic and install it onto the gateway by scp
4/ Configure the packet forwarder (/app/cfg/global_conf.json) and the lora-gateway-bridge
5/ Change the root password
6/ Reboot your gateway and check (by connecting through ssh) that everything is ok

You need to understand a bit of OpenWRT Linux to be able to do so, but this is a simple Linux, nice and felxible.

Hope this help

Luc


#23

Thank you very much lucdioc, i have tried to follow that link in couple of days and no luck, maybe i need searching more to access this gateway in another ways.