Problem with gateway location map rendering


#1

I noticed a map rendering issue when configuring a gateway:

This is consistent on the latest versions of Chrome and Firefox.

PS - In spite of the rendering issue, it would be nice to be able to just paste in the GPS coordinates rather than dragging the marker to the location on the map.


#2

In my case, i even could able to seen any map.

I am wondering what should be the issue. I am using LG01-P as gateway


#3

From my experience it is internet issue not downloading the tiles. I also agree with Eric above the ability to paste in the co-ordinates would be far easier and more accurate than moving the pin, esp as I have to take the gateway with me to various locations for various reasons.


#4

You are not having a problem with tiles, you are just seeing the map zoomed and centered at (0, 0), which happens to be in the ocean.


#5

You can go to the configuration tab and then click set to current location :slight_smile:


#6

I just had the same ‘issue’. Map zoomed to 0,0
set to current location didn’t do anything though.
Zooming out, and manually moving the pin worked.
Problem solved