Older version of lora server


#1

Hi Team

i want to configure lora server of version 0.21.0 for some testing purpose
and i am not able to find any apropriate links or document to do the same please share any links or steps available to do the same

Thanks
Soumya


#2

can i ask you why you want to use a old version for your tests? not a newer, where maybe more features and bugfixxes are implementet?

i could provide you the link for the download, but i dont know if this is a good idea.


#4

https://artifacts.loraserver.io/downloads/loraserver/

here you go


#5

I got the links to download lora server lora app server and lora-gateway-bridge
can i get steps to install them cause since these are older version there will be mismatch between these and posgres sql mqtt redis how to get copatible version of other pre requisites