Lora gateway bridge on Multitech AEP


#1

Hi everyone.

I’ve started playing with lorawan and loraserver and are currently trying to setup loraserver in the google cloud with Multitech AEP gateways. Since Im relatively new to linux and lora, there are some hurdles to pass :slight_smile:

I’ve followed the instructions here https://www.loraserver.io/guides/google-cloud-platform/ and the specific instructions for the Multitech gateway here https://www.loraserver.io/lora-gateway-bridge/install/gateway/multitech/

Now I wanted to check the Lora Gateway Bridge logs to see whats happening, but /var/log does not contain any logfiles for the Lora Gatway Bridge. I can see the process is running.

So my first question is, how can I see the logs?
When I installed the lorap app server i could run it manally with " sudo lora-app-server". How can I do the same with the lora gateway bridge on the multitech gateway? (I know it might be my lacking linux skills that comes into play here)

And my second question: I have the Multitech version running AEP. Since its running AEP, I did not install the latest lora-packet forwarder. I Only installed the gateway bridge and pointed the existing packet forwarder in the web ui to the bridge. Did I understand the documentation correctly? Or should I have installed a new packet forawarder.

Any advice is appreciated


#2

With regards to the logs, please see: Lora-gateway-bridge.log on Multitech mLinux Conduit

With regards to the packet-forwarder, yes you can use the stock LoRa packet-forwarder from Multitech :slight_smile:


#3

Wow, thanks for the fast reply. Dont know why I didn’t find that post. goes to get more coffee