Installation LoRa Gateway Bridge in Multitech


#1

Hello @brocaar,

I’m try to install the LoRa Gateway Bridge in a Multitech Conduit with mlinux versión: 4.0.0.

I’m follow your documentation (https://www.loraserver.io/lora-gateway-bridge/install/gateway/multitech/) but when I use the command: mts-io-sysfs show lora/product-id the result is: MTAC-LORA-G16-868 and the next commands not works:

mtcdt:~$ mts-io-sysfs show ap1/product-id
cat: can't open '/sys/devices/platform/mts-io/ap1/product-id': No such file or directory
mtcdt:~$ mts-io-sysfs show ap2/product-id
cat: can't open '/sys/devices/platform/mts-io/ap2/product-id': No such file or directory

So, I don’t know how I can’t do work it.

When I try reinstall your lora packet forwarder return the next message:

Not downgrading package lora-packet-forwarder on root from 4.0.1-r12.0 to 4.0.1-r5.0.

And I don’t know if your gateway bridge only works with the v4.0.1 of packet forwarder.

I addition, when if I try follow any option I find that the packet forwarder config file not exist.

Finish, I don’t have a suffix in the lora-packet-forwarder service, only “lora-packet-forwarder”

Regards and thanks in avance


#2

I continue with the same problem.

If somebody can help me or guide me I thank them.


#3

Hello again,

I have continue without install the lora packet forwarder that appear in the brocaar documentation, and I have follow the mLinux with MTAC-LORA-H section. I achieve connect the gateway with LoRaServer (I see how gateway connect with MQTT broker) but It not send any packet or I don’t see any packet in Live LoRaWAN Frames of lora-app-server component.

The only thing I don’t have is the local_config.json file that I think influences, does it?

Any ideas?

EDIT: Solved, the local_config.json file is necessary.