Eliminating Downlink channels SF11 and 12


#1

Hello @brocaar,

We need to disable channels at the server that sends downlink frames back to RN2903 LoRa node that sends frames with SF11 and SF12. For this nodes, they dont accept SF more than 10, so when we ask for a confirmation from the server and the server sends a downlink with SF11 we just cant get the confirmation and our application stops. Please, can you tell us how to configure this at server?

We want to configure just the downlink channels and spread factors, from Brazill, using US configuration.

Best Regards,
Rogério Cassares Pires


#2

In a future version it will be possible to put constraints on the min / max data-rate of your nodes. I’m currently working on this version, but there is still quite some work to be done so stay tuned :slight_smile:

You can’t disable downlink channels, as the downlink channel is a function of the uplink channel. E.g. for US it is downlink = uplink % 8, but you can configure which uplink channels to use. See --enable-uplink-channels.


#3

Is this feature available yet? We are seeking for eliminate SF 11 and 12 using Lora Server configurations. Is this possible? Where can I set it?

Thanks!