Connection of gateway to bridge

Hello

I have an operating gateway and lora server bridge installed on 2 different hosts.
Bridge is not receiving anything. Could it be that listener is not well configured ?

I may be completely wrong, but port 1700 is not listening on udp (?)

Should I explicitly disabled IPv6 on my lora bridge ?

Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State
tcp        0      0 localhost:domain        0.0.0.0:*               LISTEN
tcp        0      0 0.0.0.0:ssh             0.0.0.0:*               LISTEN
tcp        0      0 0.0.0.0:postgresql      0.0.0.0:*               LISTEN
tcp        0      0 0.0.0.0:1883            0.0.0.0:*               LISTEN
tcp        0      0 localhost.localdom:6379 0.0.0.0:*               LISTEN
tcp        0      0 0.0.0.0:webmin          0.0.0.0:*               LISTEN
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN
tcp6       0      0 [::]:postgresql         [::]:*                  LISTEN
tcp6       0      0 [::]:1883               [::]:*                  LISTEN
tcp6       0      0 [::]:8000               [::]:*                  LISTEN
tcp6       0      0 [::]:8001               [::]:*                  LISTEN
tcp6       0      0 [::]:8003               [::]:*                  LISTEN
tcp6       0      0 localhost6.localdo:6379 [::]:*                  LISTEN
tcp6       0      0 [::]:http-alt           [::]:*                  LISTEN
udp        0      0 0.0.0.0:10000           0.0.0.0:*
udp        0      0 localhost:domain        0.0.0.0:*
udp        0      0 Fenoprofene.equi:bootpc 0.0.0.0:*
udp6       0      0 [::]:1700               [::]:*
raw6       0      0 [::]:ipv6-icmp          [::]:*                  7

thx

Can’t say for certain in your setting, but listening via udp6 is not normally an issue.

Are you sure your gateway is pointed at the host where the gateway bridge is running?

Are you sure it can route to it?

Are you sure the packet forwarder is running and trying to push packets?

Try using tcpdump or tshark on the gateway or gateway bridge host