Communicate with the broker in the active mode of the Mosquitto service


#1

Hello,

I try to register multitech conduit in loraserver. I set the password, address and all setting that related to MQTT protocol. When Mosquitto server is active, none of lora server and lora-gateway-bridge could not connect to broker and it gives connection refused error! But, when I stop the Mosquitto server and implement it manually, problem of setting is solved and communication is correct.

Thanks in advance for your help

Best regards

parsa


#2

Please see https://forum.loraserver.io/search?q=connection%20refused%20error.


#3