CFList not set on JoinAccept


#1

I’m trying to make my nodes use a single channel. But I cannot make loraserver send CFList in JoinAccept.
I’ve tried to setting enabled_uplink_channels=[0] and just for testing I’ve also enabled one extra_channel:

[[network_server.network_settings.extra_channels]]
frequency=867100000
min_dr=0
max_dr=5

What am I missing?


#2

My bad. The CFList was actually set. It just wasn’t shown in the Live lorawan frames tab on the gateway. It is however shown in in the Live lorawan frames tab on the device.